Для відтворення панорами необхідний браузер із підтримкою HTML5/CSS3, WebGL, або Adobe Flash Player починаючи з версії 10.